Author Topic: can not login  (Read 9281 times)

Jehu

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: can not login
« Reply #15 on: March 08, 2009, 06:27:24 am »
Just updated from 1.3 beta to 1.3rc1.
The i've used the /public/upgrade Script.
No more login possible. No php error in error.log

Please Help.


Jehu

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: can not login
« Reply #16 on: March 08, 2009, 01:18:59 pm »

ignacio

  • Hero Member
  • *****
  • Posts: 1703
    • View Profile
Re: can not login
« Reply #17 on: March 08, 2009, 06:03:12 pm »
Have you checked this post? http://forums.opengoo.org/index.php?topic=1115.0

Edit:  :D didn't realize that Jehu had posted the same link.
« Last Edit: March 08, 2009, 06:32:30 pm by ignacio »

badpuppy

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: can not login
« Reply #18 on: March 09, 2009, 04:00:08 am »
What you need to do is just manually edit the file called config.php after you install.

just put the correct information and over write the installation config.php file.

Tell me if it works for you...

goop

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: can not login
« Reply #19 on: March 09, 2009, 08:52:55 pm »
Guys,

Deleting the cookie field worked like a charm, thank you!
 :)

nexxer

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: can not login
« Reply #20 on: March 12, 2009, 06:29:00 am »
Perhaps the login form should warn users that cookies are required, either always or after checking if the user has cookies disabled.

Right now when you try to login with cookies disabled it just reloads the form. Without looking at the code my guess is it  tries to setup session variables, the lack of which upon checking for them take you to the login prompt.

ganast

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: can not login
« Reply #21 on: March 25, 2009, 07:42:18 pm »
OK... so I just installed 1.3 and can login / logout fine with multiple users (in FF3XP, Safari XP, IE 7xp, Chrome xp) IF (and evidently only if) the first time I login I check the "Remember me for 14 days" box. If I don't check the box, I get the above error that all have mentioned...

All browsers have cookies turned on, and I tried all the following in the config.php to no avail:

  define('COOKIE_PATH', '');
  define('COOKIE_PATH', '/');
/ / define('COOKIE_PATH', '/');

(In all cases the COOKIE_PATH is set to '/' in Cookie.class.php anyway...)

help!

--gabe