Author Topic: Email from field is logged in user name, even when over-ridden  (Read 1470 times)

CalonDdraig

  • Newbie
  • *
  • Posts: 2
    • View Profile
Email from field is logged in user name, even when over-ridden
« on: February 22, 2010, 05:29:32 pm »
Hello Guys,

I just have a quick question I can't seem to resolve... I have a couple of email accounts in Feng office that have a specified Sender Name, but the first name of the logged in user is still being set as the sender in outgoing emails.

It's probably something really simple that I've missed, but any suggestions?

Many thanks in advance...

~CalonDdraig

a2opinion

  • Full Member
  • ***
  • Posts: 177
  • Christian
    • View Profile
    • A Second Opinion
Re: Email from field is logged in user name, even when over-ridden
« Reply #1 on: February 26, 2010, 10:11:33 am »
I have yet to play around with multi users sending from the same account, I'll start doing some experiments and see if i can figure anything out.

CalonDdraig

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: Email from field is logged in user name, even when over-ridden
« Reply #2 on: February 26, 2010, 05:58:51 pm »
Much appreciated! Thanks for that...

As a small not-for-profit organisation, we use Feng as a way to collaborate/share files and also the idea is to share access to some mailboxes, so if this was possible it would be a great option to have.

Either way, we love Feng and it works very well for what we do!

~CalonDdraig

a2opinion

  • Full Member
  • ***
  • Posts: 177
  • Christian
    • View Profile
    • A Second Opinion
Re: Email from field is logged in user name, even when over-ridden
« Reply #3 on: March 02, 2010, 12:17:25 am »
Hmmn... I did a couple of tests and when I send an email (to my personal email at any rate) from a shared account, it arrives with the sender name for the account.

I did notice, however, that my work email does NOT have a sender name for it but my user name is my first name so I never really noticed it.

I added a sender name to the account and tried again from the shared account and got the same result showing the send name for the shared account...

Not sure what I might be doing any different from you though...

 

anything
anything