Author Topic: getting problem with the install itself  (Read 2136 times)


  • Newbie
  • *
  • Posts: 1
    • View Profile
getting problem with the install itself
« on: February 02, 2010, 11:42:35 pm »
Dear sir,

          I tried to run the fengoffice on different webserver, but it never runs. I tried it both with xampp and glassfish.  The glassfish has php5.2.0 installed separately. and the xampp has php 5.3.0 intergrated. But it dont work in none of the server.
I dont even get the install page.

I get an error like this on xampp

Object not found!

The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

If you think this is a server error, please contact the webmaster.
Error 404
2/3/2010 5:30:20 AM
Apache/2.2.12 (Win32) DAV/2 mod_ssl/2.2.12 OpenSSL/0.9.8k mod_autoindex_color PHP/5.3.0 mod_perl/2.0.4 Perl/v5.10.0

Can anybody tell me what the problem may be????...Please help urgently!!!


  • Newbie
  • *
  • Posts: 14
    • View Profile
Re: getting problem with the install itself
« Reply #1 on: March 09, 2010, 06:38:36 am »
Your problem is basicly that you gave bad URL (location) in the browser.