Author Topic: (solved) Error Upgrading From 1.5.3 to 1.6.1 "checkTableExists()"  (Read 1585 times)

counterpower

  • Newbie
  • *
  • Posts: 9
    • View Profile
**Update** I ran my upgrade from the "upgrade" file on sourceforge rather than the base install package.

Hi,

When I attempt to run the upgrade script from 1.5.3 to 1.6.1 (no option to upgrade to a version before 1.6.1) I get the following error:

"...Test query has been executed. Its safe to proceed with database migration.
Fatal error: Call to undefined method ChivitoUpgradeScript::checkTableExists() in (...) /public/upgrade/scripts/ChivitoUpgradeScript.class.php on line 150"

I haven't seen any upgrade errors in the forum along that line. Please help! Thanks.
« Last Edit: January 22, 2010, 04:11:14 am by counterpower »

 

anything