Author Topic: [upgarde 1.5.3 to 1.6] DB query errors / cannot upgrade  (Read 2102 times)

afokapu

  • Newbie
  • *
  • Posts: 6
    • View Profile
[upgarde 1.5.3 to 1.6] DB query errors / cannot upgrade
« on: December 08, 2009, 03:10:48 pm »
Hi,

I tried the automatic upload from 1.5.3 to 1.6

I faced the following error:
Query failed with message 'Unknown column 'can_add_mail_accounts' in 'field list''

Don't know what to to do...

Attache a print screen of the error

Any help woul be appreciated.

ignacio

  • Hero Member
  • *****
  • Posts: 1703
    • View Profile
Re: [upgarde 1.5.3 to 1.6] DB query errors / cannot upgrade
« Reply #1 on: December 08, 2009, 03:40:36 pm »
Try going to 'http://<your opengoo>/public/upgrade' and choose to upgrade to version 1.6.

Gr8Britton

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: [upgarde 1.5.3 to 1.6] DB query errors / cannot upgrade
« Reply #2 on: December 15, 2009, 03:48:41 pm »
Auto Upgrade broke my install.

I am getting:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, webmaster@domainname.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/2.2.11 (Unix) mod_ssl/2.2.11 OpenSSL/0.9.7a Phusion_Passenger/2.2.7 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at URLHERE Port 80

I also get this if I try to go into the /public/upgrade directory.

HELP!!!!!!!!!!! :'(

Gr8Britton

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: [upgarde 1.5.3 to 1.6] DB query errors / cannot upgrade
« Reply #3 on: December 15, 2009, 05:42:45 pm »
I have since downloaded and copied up the file manually.  Still get the Error 500 when going to /public/upgrade.

Gr8Britton

  • Newbie
  • *
  • Posts: 9
    • View Profile
Re: [upgarde 1.5.3 to 1.6] DB query errors / cannot upgrade
« Reply #4 on: December 15, 2009, 05:58:13 pm »
FYI - Found the permissions had changed when the autoupdate was started.  I changed them and could open the upgrade page.

 

anything