Author Topic: Update-Error: 1.6rc=>1.6  (Read 1656 times)

deepmessage

  • Newbie
  • *
  • Posts: 5
    • View Profile
Update-Error: 1.6rc=>1.6
« on: December 07, 2009, 06:02:25 pm »
Hello @all!

I get an Error when I try to update from 1.6rc to 1.6 by automatic update:

"error upgrade cannot open zip file"

What could help?

Regards
Alex
« Last Edit: December 07, 2009, 06:06:41 pm by deepmessage »

fabien12

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
Re: Update-Error: 1.6rc=>1.6
« Reply #1 on: December 08, 2009, 07:10:55 pm »
Hello,  :)

I had almost the same problem when trying to update from 1.6 beta 3 to the stable version. I used the automatic update but nothing is happening. Instead I get this message:

There is no upgrade path from version 1.6-beta3 to 1.6.

Can someone help me with that, I will appreciate it.

Thanks

lesc1aypool

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • Email
Re: Update-Error: 1.6rc=>1.6
« Reply #2 on: December 09, 2009, 12:21:18 pm »
Experiencing the same thing.

deepmessage

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Update-Error: 1.6rc=>1.6
« Reply #3 on: December 09, 2009, 12:35:06 pm »
I tried it manually, and it worked...  ::)