Author Topic: [SOLVED] mp3 still not recognized in 1.5.1 and 1.5.2 and now 1.6  (Read 2608 times)

SonicRevolutions

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • Email
Hi all,

Maybe this has been posted before, if so, sorry I did check tho..

After the 1.5.1 uprade most of my mp3s were still not recognized as mp3 so I waited for 1.5.2.
I just upgraded to 1.5.2 but no succes with the mp3s...
Sometimes the uploaded file gets recognized as a mp3, sometimes it doesn't even tho it is the same file...

Do I need to add tags or something to let OG recognize mp3s?

Thanks in advance,

Frank
« Last Edit: December 19, 2009, 06:21:16 am by SonicRevolutions »

alvarotm01

  • Administrator
  • Sr. Member
  • *****
  • Posts: 335
    • View Profile
    • Email
Re: mp3 still not recognized in 1.5.1 and 1.5.2
« Reply #1 on: August 26, 2009, 03:36:46 pm »
Hi,
In version 1.6 opengoo will have a config option (in Administration -> General) to detect file's mime type by file extension, enabling this will solve the problem.

regards

SonicRevolutions

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • Email
Re: mp3 still not recognized in 1.5.1 and 1.5.2
« Reply #2 on: August 27, 2009, 05:42:22 am »
Cool. When will this be released? I could not find a roadmap online...

SonicRevolutions

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • Email
Re: mp3 still not recognized in 1.5.1 and 1.5.2 and now 1.6
« Reply #3 on: December 09, 2009, 06:15:49 am »
I'm running 1.6 now and still have problems when I upload mp3 files with Firefox (3.5.5)  When I upload them with Safari (4.0.4) they are recognized.

There's also no config option in Administration->General to detect file mime types by file extension.

Thanks,

Frank
« Last Edit: December 09, 2009, 08:55:01 am by SonicRevolutions »

ignacio

  • Hero Member
  • *****
  • Posts: 1703
    • View Profile
Re: mp3 still not recognized in 1.5.1 and 1.5.2 and now 1.6
« Reply #4 on: December 09, 2009, 12:53:55 pm »
What do you see in "MIME Type" when viewing the MP3 in OpenGoo? (it's in the Properties panel, bottom right)

SonicRevolutions

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • Email
Re: mp3 still not recognized in 1.5.1 and 1.5.2 and now 1.6
« Reply #5 on: December 09, 2009, 01:03:36 pm »
It says: unknown/unknown

Thanks,

Frank

ignacio

  • Hero Member
  • *****
  • Posts: 1703
    • View Profile
Re: mp3 still not recognized in 1.5.1 and 1.5.2 and now 1.6
« Reply #6 on: December 09, 2009, 02:17:11 pm »
Hi,

We'll add that config option for next release.

Thanks.

SonicRevolutions

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • Email
Re: mp3 still not recognized in 1.5.1 and 1.5.2 and now 1.6
« Reply #7 on: December 09, 2009, 04:57:04 pm »
I hope so!  ;)

Cheers,

Frank

SonicRevolutions

  • Newbie
  • *
  • Posts: 20
    • View Profile
    • Email
Re: [SOLVED] mp3 still not recognized in 1.5.1 and 1.5.2 and now 1.6
« Reply #8 on: December 19, 2009, 06:22:39 am »
The config option to detect mime types seems to have fixed the problem!

Thanks!

Frank

 

anything
anything