Author Topic: Blank page after a full instalatipon  (Read 4428 times)

mig2000

  • Newbie
  • *
  • Posts: 1
    • View Profile
    • Email
Blank page after a full instalatipon
« on: April 29, 2016, 10:17:34 am »
I installed the most recent version of the Feng. The installation went really well without any errors. when I login into the portal, I have a blank screen. I can see the Feng logo and my userid on the right corner. I can also see the drop down menu that shows setup and account but again if I click on them the page come up blank. Any advise?

Thanks
Ali

natalia.martinez

  • Administrator
  • Freshman
  • *****
  • Posts: 47
    • View Profile
Re: Blank page after a full instalatipon
« Reply #1 on: May 02, 2016, 03:54:54 pm »
Hello Ali,

You can try the following:

- Erase the cache/autoloader.php file
- Check that Apache has writing permissions on the following folders: cache, tmp, upload, config
- If the previous options do not help, you can also check the error log from apache and the cachelog.php file

Hope this helps  :)

Natalia


RobertRew

  • Freshman
  • *
  • Posts: 11
    • ICQ Messenger - 167376518
    • MSN Messenger - legends14@wegas.ru
    • Yahoo Instant Messenger - ????? ????? ????? ?????? ??? ???
    • View Profile
    • ? ??????????, ?????, ??????? ? ???????? - ?? ??????? ???????
    • Email
? ???????? ? ?? ?????
« Reply #3 on: July 14, 2021, 08:11:57 pm »
??????, ??? ???????? ???????? ?????????????? ???????? ???????????? ???????????? ? ???????? ????? - ??? ?? ???????????, ??? ?? ????????? ?????????... ?????? ?????       http://evilar.ru/v-chem-oshibka-kyrsov-podgotovki-k-shkole/

 

anything
anything