Author Topic: Broken company logo on notification e-mails  (Read 15364 times)

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #15 on: October 30, 2015, 11:44:48 am »
Sorry, please type in english.

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #16 on: November 09, 2015, 09:17:16 pm »
Still no answers!  :-\

imendes

  • Freshman
  • *
  • Posts: 31
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #17 on: November 11, 2015, 02:07:54 pm »
I have the same problem with Outlook.

Fengoffice  3.4 BETA.

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #18 on: November 12, 2015, 07:37:40 pm »
Waiting for an answer... is it too dificult?  :-\

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #19 on: November 16, 2015, 04:05:32 pm »
So... anyone?  :-\

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #20 on: November 25, 2015, 10:32:19 pm »
Please, heeeelp!!!  :o

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #21 on: December 21, 2015, 09:28:16 pm »
Not yet? :-\

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #22 on: January 03, 2016, 08:24:36 pm »
So, no answers...

I'll try another way, please, say where is saved "company logo", used on notifications... and how can I change the logo?

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #23 on: January 03, 2016, 10:51:51 pm »
I found the problem!

It's called "tmp" folder.

If I remove it, it works!

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #24 on: March 11, 2016, 09:07:43 pm »
... but, doing what I said you'll have other problems: users will be not able to update their 'avatar', also upload files (documents). It's really bad news! And, there's no solution yet!  :-[

natalia.martinez

  • Administrator
  • Freshman
  • *****
  • Posts: 47
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #25 on: March 14, 2016, 12:00:15 pm »
Hello Bukbr,

You should not remove the tmp folder since it is used for many other things.

Could you send us the logo and an example notification?

In the meantime, on our latest release (3.4.1) we have included a configuration for deciding whether to attach or not the company logo in notifications.
You can found it on General configuration -> Notifications -> Attach company logo in notifications.
If you inactivate it, the logo will not be attached to e-mails.

Looking forward to your comments!

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #26 on: March 14, 2016, 12:48:40 pm »
Hello!

To view an example, please, see the first message of this topic.

I think you could solve this issue creating a new temp folder, just to fix problem.

Regards

Hello Bukbr,

You should not remove the tmp folder since it is used for many other things.

Could you send us the logo and an example notification?

In the meantime, on our latest release (3.4.1) we have included a configuration for deciding whether to attach or not the company logo in notifications.
You can found it on General configuration -> Notifications -> Attach company logo in notifications.
If you inactivate it, the logo will not be attached to e-mails.

Looking forward to your comments!

natalia.martinez

  • Administrator
  • Freshman
  • *****
  • Posts: 47
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #27 on: March 17, 2016, 10:21:51 am »
Thanks Bukbr,

Sorry for not having been clearer. I meant the "real" logo, not the broken one.

Also, an example notification would be really useful.

Best regards,
Natalia

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #28 on: March 17, 2016, 12:54:52 pm »
OK, attached a file with the real logo and a notification screen. Below the full email header notification.

Waiting for some good news!

Thanks!!!

From Daniel Buchmann Thu Mar 17 15:44:02 2016
X-Apparently-To: bukbr@yahoo.com.br; Thu, 17 Mar 2016 15:44:03 +0000
Return-Path: <daniel.buchmann@bc.adm.br>
Received-SPF: none (domain of bc.adm.br does not designate permitted sender hosts)
 SXQnIGp1c3QgYSB0ZXN0IERlc2NyaXB0aW9uIHRlc3QuIEF0cmlidcODwq1k
 byBhOiBVc3XDg8KhcmlvIFRlc3RlIFBvcjogRGFuaWVsIEJ1Y2htYW5uIFBy
 aW9yaWRhZGU6IE5vcm1hbCDDg8KBcmVhcyBkZSBUcmFiYWxobzogQkMgLSBD
 b25zdWx0b3JpYSBQcmF6bzogTWFyw4PCp28gMTYsIDIwMTYgKFF1YXJ0YSkg
 MjI6MDAgRGF0YSBpbmljaWFsOiBNYXLDg8KnbyAxNiwgMjAxNgEwAQEBAQN0
 ZXh0L2h0bWwDAzUCbG9nb19lbXByZXNhLnBuZwNpbWFnZS9wbmcDAzU-
X-YMailISG: OTPOp0AWLDt3WbigbNv9amQP9.PuZxXp0_Fpoe1Cravrkcyw
 lpkpc7YBKcHZd0f1WLJhScG7bOsdGsdcSL5pt__Ww3Vg_t6tEmKXQrYdC1rl
 8jP764v.h5KkaSzs45xfblBThPiBWA7xQQjx3P4ZrVvG.78tku8KQjY3jhnM
 Voe0fvFzjqbf0dM5m2t0Wm.7LHWyiuNqIYR.d4PZOF7ppnck.t_l2_K4qfPX
 gPVHqzV7gWRpJV5iTsBMNOeMll2HXniOzwGJusN1NZNd77ePEMYZmP_mDW5q
 XHHpvCQgfxtiIy87lA4Nnk2bnLXoWWsp6Hyd8s.T.nNOgWTNHhXa9B184AQn
 m77Rh75rVcEUyxk.PUtf_i9ls98vDatCgVK2MuJIIpdsF5TJpTC4qDhiGq4O
 zSFcp9kSCXjKH.YZ0uvRAkgNawDgi5GsxYzryAZpkTqGKueHotvsZ3uYie31
 YcTA4x2yAXXDrGw_ZYzoH.zflt9sHemv1t6Cc9346NUr1N48RVMlqZvXCXeV
 pSavsJJgxT57do6uUzfmkHeZ5OSZmmIGkLn9IPEnmTX6KWrCNOt5I.Sow6cq
 kqU2UDjJSmJYkC.AFIA1Yu78EZ0tSIWxoDAWCNXboo0AFHUlY.dMoNC.CQDo
 EFjtxKh1UYuhK.uIgkZqtY1bZk0.k0.2nwaoEu_Ev5scBbcWxVpeZ85GRzpu
 hEBiUnNCPWzkOMST4hzSIlmPYA6SvjTlA46us1tynhP2oVvezhe1ZaTQyiqP
 BtupYena19uDHa8D3HcOamsdiOVuF657wKCO4871Zn9sJoV5enin9K32kgaT
 iaVaKq16mxY76338ybm8zZlaJb2rOOhnQDjRNadAIwLBllo2L_aAhTN25YEk
 3DkIsZuzpJaOtxmskPSYmBZ5rlMrIJ3Q.zfW0.iFAb7uR29Grap.UfzxF.lM
 JOsjnLPvXF4Ht9WfY6hrMxdRxl7lajyNH7OJG3mMuC4Z6VdSXnfUFXlnIzkT
 sQcq3MPFrppB8Z32V.eVmq84ZKdrjjCT6iFJ2g4HU_3dfe95zCxi1NH36WN5
 GDI_MF8hrApKp9RHMWsg_pq9qljixoJbtg7BKLFhuUmMTVPqtr_hMT75XNy_
 8vlBXlvNTxH4VT2Q2W7ulEfRXgAazRkCkjLSiH0oRga.TnCR2ozfCTDsI_fu
 mnD3E_KyN5qSLEecyyYNBoe9AY.iPMvcOckad9NuIu1hdchchy11uQml6yNW
 qrZHnHQmA7Vc5sS9wsUCIg8a5GLgF4e1Vxq_8FSQD1bp4_TnJIxYJs5iupB1
 J4p2E_21GP1ISHHmN73SzsGaK2CUvrRvBF3P3SelSIWw3l.55lB2IxbFyx_s
 oOplRPzOGG35IZB6uY.6YooNrWbdNypxurI4qGhG7A--
X-Originating-IP: [108.179.252.185]
Authentication-Results: mta1359.mail.gq1.yahoo.com  from=bc.adm.br; domainkeys=neutral (no sig);  from=bc.adm.br; dkim=neutral (no sig)
Received: from 127.0.0.1  (EHLO br542.hostgator.com.br) (108.179.252.185)
  by mta1359.mail.gq1.yahoo.com with SMTPS; Thu, 17 Mar 2016 15:44:03 +0000
Received: from bcadm970 by br542.hostgator.com.br with local (Exim 4.86_1)
   (envelope-from <daniel.buchmann@bc.adm.br>)
   id 1aga5i-0001Q1-7N
   for bukbr@yahoo.com.br; Thu, 17 Mar 2016 12:44:02 -0300
To: =?utf-8?Q?Usu=C3=A1rio?= Teste <bukbr@yahoo.com.br>
Subject: Designados para a tarefa: It' just a test
Message-ID: <78595e2dbb7254e7eeda06e72c67633a@swift.generated>
Date: Thu, 17 Mar 2016 15:44:02 +0000
From: Daniel Buchmann <daniel.buchmann@bc.adm.br>
MIME-Version: 1.0
Content-Type: multipart/mixed;
 boundary="_=_swift_v4_1458229442_f42477b102ff342abe1001adbdf83646_=_"
X-AntiAbuse: This header was added to track abuse, please include it with any abuse report
X-AntiAbuse: Primary Hostname - br542.hostgator.com.br
X-AntiAbuse: Original Domain - yahoo.com.br
X-AntiAbuse: Originator/Caller UID/GID - [30243 497] / [47 12]
X-AntiAbuse: Sender Address Domain - bc.adm.br
X-BWhitelist: no
X-Source-IP:
X-Exim-ID: 1aga5i-0001Q1-7N
X-Source: /usr/bin/php
X-Source-Args: php -q /home/bcadm970/public_html/sistemas/organiza/cron.php
X-Source-Dir: bc.adm.br:/public_html/sistemas/organiza
X-Source-Sender:
X-Source-Auth: bcadm970
X-Email-Count: 1
X-Source-Cap: YmNhZG05NzA7YmNhZG05NzA7YnI1NDIuaG9zdGdhdG9yLmNvbS5icg==
Content-Length: 9263


Thanks Bukbr,

Sorry for not having been clearer. I meant the "real" logo, not the broken one.

Also, an example notification would be really useful.

Best regards,
Natalia

bukbr

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
Re: Broken company logo on notification e-mails
« Reply #29 on: March 21, 2016, 12:00:32 pm »
Hi Natalia, I upgraded to 3.4.1 and now it's working!

Thanks very much, solved!  :)

bukbr

Hello Bukbr,

You should not remove the tmp folder since it is used for many other things.

Could you send us the logo and an example notification?

In the meantime, on our latest release (3.4.1) we have included a configuration for deciding whether to attach or not the company logo in notifications.
You can found it on General configuration -> Notifications -> Attach company logo in notifications.
If you inactivate it, the logo will not be attached to e-mails.

Looking forward to your comments!

 

anything
anything