Author Topic: PROBLEM WITH UPGRADE TO BETA2 3.2  (Read 2017 times)

emillo19525

  • Guest
PROBLEM WITH UPGRADE TO BETA2 3.2
« on: May 28, 2015, 06:15:22 pm »
Hi all
when i upgrade to newest version, i see something like this

Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /home/test/domains/test.com/public_html/feng/public/upgrade/library/classes/ScriptUpgrader.class.php on line 147


 

anything