Author Topic: update trouble 1.3.1 -> 1.4  (Read 2055 times)

joe_doe

  • Newbie
  • *
  • Posts: 6
    • View Profile
update trouble 1.3.1 -> 1.4
« on: May 25, 2009, 05:21:44 pm »
hi,

apparently i have some serious trouble updating my OG installation...  :'(

1st attempt: automatic update. didn't work. however i found a "1.4 zip" file in "temp" directory (if i remember well).

so i downloaded the same file again to my machine, extracted it, and did overwrite the files/directories via FTP.

while doing so, i gave the database entries the suffix "og2_" in order to eventually get my old database info/entries/content back.
maybe i'm erring here, it was my idea that somehow i could keep all the stuff i did already setup in my older 1.3.1 installation.

then i came across this problem (others had also) that when logging in to the new version there was no content shown.

"hard erase" of firefox cache and restarting firefox did do the trick.
but all "old" content was not there.
and i couldn't figure out how i could import that again.

so now i deleted everything from the FTP, uploaded everything (1.4 version) again - and in the install procedure (step 4: finish), while trying to the older versions "og_" suffix, i get the following error:

Failed to import database construction. MySQL said: Table 'og_administration_tools' already exists

( to be honest, i expected this update to be slightly more straightforward, but maybe i'm just a bit too close to a DAU... )

bizarre. any idea, anyone?
thanks much in advance!

joe_doe

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: update trouble 1.3.1 -> 1.4
« Reply #1 on: May 28, 2009, 07:09:45 pm »
bump. anyone any idea?
thanks! :)

Bigal

  • Jr. Member
  • **
  • Posts: 59
    • View Profile
Re: update trouble 1.3.1 -> 1.4
« Reply #2 on: June 18, 2009, 05:01:07 am »
so i downloaded the same file again to my machine, extracted it, and did overwrite the files/directories via FTP.
Did you overwrite all the destination directories without preserving any previous settings?