Author Topic: Says my server doesn't support SSL  (Read 2572 times)

mmcduffie1

  • Newbie
  • *
  • Posts: 6
    • View Profile
    • Email
Says my server doesn't support SSL
« on: May 22, 2009, 05:34:17 pm »
I get an error when i try to send an email from opengoo. It tells me that my server does not accept SSL connections but it does and that's the only way the smtp will work. Any ideas?

mmcduffie1

  • Newbie
  • *
  • Posts: 6
    • View Profile
    • Email
Re: Says my server doesn't support SSL
« Reply #1 on: May 25, 2009, 11:36:57 pm »
bump

mmcduffie1

  • Newbie
  • *
  • Posts: 6
    • View Profile
    • Email
Re: Says my server doesn't support SSL
« Reply #2 on: June 01, 2009, 11:11:28 am »
and bump again

alvarotm01

  • Administrator
  • Sr. Member
  • *****
  • Posts: 335
    • View Profile
    • Email
Re: Says my server doesn't support SSL
« Reply #3 on: June 01, 2009, 02:53:15 pm »
Hi,
sorry for the late response,

That occurs when you are trying t send through Administration / Tools / Mail Settings ? or through an email account at Email tab?

again sorry for  the delay.

mmcduffie1

  • Newbie
  • *
  • Posts: 6
    • View Profile
    • Email
Re: Says my server doesn't support SSL
« Reply #4 on: June 02, 2009, 01:56:46 pm »
No worries. I set up the email just as I would outlook or thunderbird. My SMTP does require SSL. So I set it up that way. I go to the email tab to send an email and I get the message telling me that my SMTP does NOT support SSL. Sending email from the admin such as to new users and so forth seems to work fine. It's just the email tab. I realize it's in beta but I wasn't sure where we are on that or if there's a fix yet and it would be really nice to have everything working.

Thanks

alvarotm01

  • Administrator
  • Sr. Member
  • *****
  • Posts: 335
    • View Profile
    • Email
Re: Says my server doesn't support SSL
« Reply #5 on: June 08, 2009, 09:46:16 am »
Hi,
It seems that openssl is disabled in your php server.
Uncomment the line "extension=php_openssl.dll" in your php.ini.
hope this helps