Author Topic: Paramétrage envoie de mail  (Read 4125 times)

killem

  • Newbie
  • *
  • Posts: 4
    • View Profile
Paramétrage envoie de mail
« on: June 22, 2009, 05:12:08 pm »
Salut à tous :)

Voila je test ce groupware depuis aujourd'hui (je sais c'est tout récent :D ) et il me reste un petit problème à résoudre.

Lorsque que je veut paramétrer le mailing dans la partie administration il m'est impossible de le faire fonctionner avec un serveur smtp.

De la même manière lorsque que j'essaie de paramétrer mon compte mail dans "Courriel" l'envoie de fonctionne pas.
De plus la réception (que ce soit en imap ou pop) est étrange. Il ne me récupère pas tout mes mails seulement quelques uns qui date de novembre 2008. Mon mail est chez gmail.

Je suis sur le dernière version d'opengoo (1.4.2 je crois) et mon FAI est Free.
J'ai essayé de paramétrer le smtp Free, gmail (mon compte mail est un gmail), et même le smtp 1&1 sur lequel j'ai également un hébergement. C'est d'ailleurs sur mon serveur 1&1 que j'ai installé opengoo.

Y aurait-il une astuce afin de faire fonctionner tout ça ? C'est vraiment la dernière chose importante qui ne fonctionne pas.

Merci d'avance pour vos réponse :)

jargenty

  • Full Member
  • ***
  • Posts: 222
    • View Profile
    • La vache multicolore
Re: Paramétrage envoie de mail
« Reply #1 on: June 22, 2009, 05:41:37 pm »
Salut Killem

J'ai la même install que toi depuis un bon moment (free, gmail), laisse tomber la partie email, ça marchera pas, à moins que quelqu'un  ai trouvé la parade, mais je ne crois pas au miracle. Je pencherais plutôt pour la  solution d'un hébergement différent de free pour opengoo.

Bonne nuit
Jean

OpenGoo 1.5.3 sur Ubuntu Jaunty à la maison et Windows XP pro au boulot.
Opengoo est hébergé chez OVH

killem

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Paramétrage envoie de mail
« Reply #2 on: June 23, 2009, 04:48:18 am »
Salut :)

Je veux juste précisé que mon hébergement n'est pas free mais bien 1&1.
C'est mon Fournisseur d'accès a internet qui est Free.

As-tu la même config ? ou bien ton opengoo est installer sur un serveur Free ?

Merci :)

jargenty

  • Full Member
  • ***
  • Posts: 222
    • View Profile
    • La vache multicolore
Re: Paramétrage envoie de mail
« Reply #3 on: June 23, 2009, 11:12:12 am »
Tu fais bien de préciser. Mon hébergement est chez Free effectivement. Je pense changer prochainement. Du coup ça change tout pour ton problème d'email.
J'ai installé opengoo sur mon portable transformé en serveur, juste pour voir, et là, ça marchait sauf qu'il fallait faire plusieurs fois "vérifier les comptes" pour avoir tous les email rapatriés.

As-tu été voir du côté de l'administration. Dans Mailing il y a une fonction "limites fetch du courrier" (bjr la traduction au passage ;). Augmente le chiffre donné par défaut, moi je l'ai mis à 30.

Par contre, ce qui est sûr, c'est que tu ne peux pas utiliser le smtp de free. C'est un truc qui est verrouillé. J'ai redirigé tous mes mails vers gmail.

Je crois que je t'ai dis tout ce que je sais :P
Jean

OpenGoo 1.5.3 sur Ubuntu Jaunty à la maison et Windows XP pro au boulot.
Opengoo est hébergé chez OVH

skypilot

  • Full Member
  • ***
  • Posts: 129
    • View Profile
Re: Paramétrage envoie de mail
« Reply #4 on: June 23, 2009, 12:48:31 pm »
Salut à vous,

Juste en passant pour dire que je me suis permis de modifier dans la traduction :
"vérifier les comptes"
"limites fetch du courrier"
et aussi un tas de trucs...

Ces modifications n'ont pas encore été soumises à la validation (ou est tu Oxydum ? :'()
Je peux vous envoyer le fichier de trad. par email, demandez le moi par message privé.

A+
OpenGoo 1.4.1 sur Debian Lenny

killem

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Paramétrage envoie de mail
« Reply #5 on: June 23, 2009, 04:36:22 pm »
Re :)

Bon quelque précisions depuis hier ;)

Je ne sais pas pourquoi mais le mailing dans administration -> configuration -> mailing fonctionne avec le serveur smtp gmail. Hier ca ne fonctionnais pas mais aujourd'hui oui. Bon un problème réglé.

Par contre le courriel me pose toujours soucis ! J'utilise exactement le même paramétrage que dans mailing pour le smtp.

Les mail ne se rapatrie que partiellement. Je n'ai que 4 mails ( que ce soit en pop ou imap) malgrès la modification de "Limite Fetch du courriel" à 30.
A chaque fois que je fait "vérifier les comptes courriels" j'ai un 'Error 500 : Internal server error"
Et lorsque je veux rédiger un nouveau mail j'ai un message d'erreur : "Erreur d'envoie de couriel. Probablement de mauvais paramètres SMTP".

Je deviens fous !! Pourtant je bosse dans l'informatique donc des client mails j'en est paramétré !!

Si quelqu'un a une idée je suis preneur car la je seche complètement !!

Merci d'avance :)

jargenty

  • Full Member
  • ***
  • Posts: 222
    • View Profile
    • La vache multicolore
Re: Paramétrage envoie de mail
« Reply #6 on: June 23, 2009, 06:28:03 pm »
Ne pas oublier que le client dans OpenGoo est en béta version depuis un bail. Ça à l'air coton à mettre en œuvre ce machin là.
Ceci n'explique pas tout peut-être mais faut pas trop s'étonner. Pour l'instant j'ai laissé tombé en attendant de voir comment ça évolue.
Jean

OpenGoo 1.5.3 sur Ubuntu Jaunty à la maison et Windows XP pro au boulot.
Opengoo est hébergé chez OVH

TriskaidekaPiT

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Email
Re: Paramétrage envoie de mail
« Reply #7 on: July 03, 2009, 01:17:10 pm »
Bonjour, j'ai créé un nouveau topic concernant l'hébergeur free.fr, OpenGoo, et le paramétrage des envoies de mail.
Contrairement   toi killem, j'heberge OpenGoo sur free.fr et ça fonctionne plutôt bien.
Seul problème, ce paramétrage des mails.

J'ai vu que tu avais réussi   configurer Gmail pour ce paramétrage, et j'aimerai donc te demander comment tu as fait exactement.

Merci d'avance !  ;)

PS : adresse du nouveau topic, au cas où : http://forums.opengoo.org/index.php?topic=2120.0
OpenGoo 1.4.2 sur Free.fr