Author Topic: 1.3.1 to 1.4.0 Beta Upgrade  (Read 2095 times)

gman

  • Jr. Member
  • **
  • Posts: 69
    • View Profile
1.3.1 to 1.4.0 Beta Upgrade
« on: April 28, 2009, 03:37:49 pm »
Has anyone attempted an upgrade successfully? I ran the public/upgrade scripts and did not receive any errors. When I try to run the application I get errors such as:

Error 500: Internal Server Error (whenever I click on a workspace overview)
ogTask not defined (when I click on tasks)
ogLoadPermissions is not defined
og.WorkspaceChooserTree is not a constructor

When tryign to create a new task I get:

og.DateField is not a constructor
og.CVSCombo is not a constructor

Documents, Web Links and Notes appear to work.

gman

  • Jr. Member
  • **
  • Posts: 69
    • View Profile
Re: 1.3.1 to 1.4.0 Beta Upgrade
« Reply #1 on: April 28, 2009, 03:59:34 pm »
Nevermind, I read the 1.4.0 Beta forum section and discovered it was cache issue. All appears to be working now.