Author Topic: HELP!! Drowning in emails.....  (Read 1344 times)

timveer

  • Freshman
  • *
  • Posts: 28
    • View Profile
HELP!! Drowning in emails.....
« on: October 24, 2011, 03:54:08 am »
This is weird - and as no one else has asked about it, I obviously missed something somewhere. (We're running FO 1.7.5)

Our problem is when we delete an email,
1. the system sends a message saying we've sent it to the trash
2. when we delete the message telling us we've sent it to the trash......
 ??? ???
3. we get another message telling us that the message (the previous one telling us we sent it to the trash) has been sent to the trash.....

The latest subject header looks like this:
"Email 'Email 'Email 'RE: test' has been sent to trash' has been sent totrash' has been sent to trash by Admin."

Heeeelppppp....

My take on FO:

I read messages about people yammering and complaining, but for an Open Source package I think you guys are doing a great fantastic job!!!

Some of these complainers figure that just because it's free no one should make money, oh ya, that's right it IS free. if you want FOSky or prioirity support you pay for - what's the problem with that???

Looking forward to seeing FO 2 pull out of beta (any hints or dates in mind??)

Thanks,
Tim
« Last Edit: October 24, 2011, 04:34:53 am by timveer »

timveer

  • Freshman
  • *
  • Posts: 28
    • View Profile
Re: HELP!! Drowning in emails.....
« Reply #1 on: October 24, 2011, 11:00:26 pm »
Found a fix for it here:
forums.fengoffice.com/index.php?topic=13573.msg30290

Seems to work fine now

Tim

franponce87

  • Administrator
  • Hero Member
  • *****
  • Posts: 1819
    • View Profile
    • Email
Re: HELP!! Drowning in emails.....
« Reply #2 on: November 03, 2011, 11:29:07 am »
Great to know you were able to solve the issue, and thanks for your support! ;)

Best regards,
Francisco
Would you like to install Feng Office Professional or Enterprise Edition in your servers? No problem! Read this article!