Author Topic: Should we use 2.0?  (Read 4192 times)

dgoker

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
Should we use 2.0?
« on: October 23, 2011, 02:10:35 pm »
Our organization is considering using Feng as our collaboration platform. We haven't used it before.

Would you recommend us to start with 1.7.5 or 2.0beta2?

To consider:
- It seems to be difficult to upgrade later on from 1.7.5 to 2.0.
- 2.0beta2 is not mature enough (all features are not included yet?). How much will change in the next release?
- Is 1.7.5 and 2.0beta organizing information differently? From what I can see both uses workspaces and tags, and I can't add any dimensions.
- Can 2.0beta2 be upgraded to 2.0 (when released) without losing any information?

12incher

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: Should we use 2.0?
« Reply #1 on: October 28, 2011, 05:13:27 am »
Don't do it!!!!!!!!!!!!!!!!!!!!!!!!!!!!

There is a major bug in version 2 that renders it near useless. Support is aware of it, but has blamed it on user error. I can assure you it doesn't work correctly. I wasted hours on it, so I will avoid it until they address that problem and fix it.

You can read more in the thread labeled....
fresh FO 2 install "You must choose at least one member of Workspaces."

franponce87

  • Administrator
  • Hero Member
  • *****
  • Posts: 1819
    • View Profile
    • Email
Re: Should we use 2.0?
« Reply #2 on: November 04, 2011, 08:39:47 am »
You should go for 1.7.5 for the time being. Once Feng 2 gets released (non beta version), you should then consider upgrading to it.

Don't do it!!!!!!!!!!!!!!!!!!!!!!!!!!!!

There is a major bug in version 2 that renders it near useless. Support is aware of it, but has blamed it on user error. I can assure you it doesn't work correctly. I wasted hours on it, so I will avoid it until they address that problem and fix it.

You can read more in the thread labeled....
fresh FO 2 install "You must choose at least one member of Workspaces."
Err.. doubt it. It is under Beta stage.. which means it is full of bugs still.

Best regards,
Francisco
Would you like to install Feng Office Professional or Enterprise Edition in your servers? No problem! Read this article!

timveer

  • Freshman
  • *
  • Posts: 28
    • View Profile
Re: Should we use 2.0?
« Reply #3 on: November 12, 2011, 10:24:48 pm »
Don't do it!!!!!!!!!!!!!!!!!!!!!!!!!!!!

There is a major bug in version 2 that renders it near useless.

Ohh... so that's what Beta means...

I thought it meant "'This one is beta then the other one...."  8)

-t
« Last Edit: November 16, 2011, 04:52:01 pm by timveer »

franponce87

  • Administrator
  • Hero Member
  • *****
  • Posts: 1819
    • View Profile
    • Email
Re: Should we use 2.0?
« Reply #4 on: November 16, 2011, 11:53:10 am »
Ohh... so that's what Beta means...

I thought it meant "'Dis one is beta dan de other one...."  8)

-t
I honestly am not quite sure what do you mean with your post, but to make things clear:

1.7.5 -> stable

2.0 -> beta stage, not stable

Greetings,
Francisco
Would you like to install Feng Office Professional or Enterprise Edition in your servers? No problem! Read this article!

JEvans

  • Newbie
  • *
  • Posts: 1
    • View Profile
Re: Should we use 2.0?
« Reply #5 on: December 06, 2011, 05:54:09 pm »
Yeah, our office was attempting to sign up for Feng Sky today, but we were disappointed that we were dumped into 2.0 Beta trial.  I spent about an hour in there and found various glitches where I needed to force refresh my screen to get around them.  I've also found multiple pricing structures on the website, depending on how you navigated through.

Upon first glance, it also seems to be missing some of the functionality of workspaces that we really enjoyed.  The nested workspaces was a feature we really liked in 1.7.5

 

anything