Author Topic: Missing post from a thread  (Read 28806 times)

bogdanbiv

  • Newbie
  • *
  • Posts: 3
    • View Profile
Missing post from a thread
« on: September 26, 2011, 08:41:20 am »
Hello,
I figure this is also the section where people report issues with the website/forum, so here it goes:

I have posted a reply to a post in the thread forums.fengoffice.com/index.php?topic=14406.0 and after that I saw it on the site. However when I came back to check my post for errors, I cannot see it.

The section browser shows the thread correctly, with 2 replies:
forums.fengoffice.com/index.php?board=11.0
   
Quote
Subject    Started by    Replies    Views    Last post
      In order to continue, you need to create dimensions (directly from database).    bogdanbiv    2    36    Today at 06:19:06 AM
by bogdanbiv

If my math skills serve me right, 1 initial post + 2 replies make a total of 3 posts in the thread and I should be the last person to post in that thread. However my second post is missing. Does it need approval by a moderator?

franponce87

  • Administrator
  • Hero Member
  • *****
  • Posts: 1819
    • View Profile
    • Email
Re: Missing post from a thread
« Reply #1 on: September 27, 2011, 03:03:37 pm »
Hello, welcome to Feng Office Forums!

That is due to the forum spam detection, which sometimes gives false positives.
I have already taken care of it though.

Best regards,
Francisco
Would you like to install Feng Office Professional or Enterprise Edition in your servers? No problem! Read this article!

 

anything
anything