Author Topic: Fehlender 1. Mai  (Read 3157 times)

daniel_hug

  • Freshman
  • *
  • Posts: 35
    • View Profile
Fehlender 1. Mai
« on: April 20, 2011, 10:38:38 am »
Hallo Zusammen,
bei meiner feng-installation scheint der 1. Mai zu fehlen.

Ich habe den Montag als erster Tag der Woche konfiguriert.
In der Monatsansicht des April, ist der erste Mai noch ganz unten Rechts zu finden. Wenn ich in den Mai wechsle, beginnt der Monat mit dem 2. Mai (Montag).

Kann das jemand bestätigen und ggf. ein Ticket eröffnen?

Grüsse aus CH
Daniel

pod1987

  • Freshman
  • *
  • Posts: 32
    • View Profile
Re: Fehlender 1. Mai
« Reply #1 on: April 20, 2011, 10:47:45 am »
Hi,

ja genau, wenn ich auf Monatsansicht Mai 2011 klicke, beginnt er mit dem 02. Mai ist bei mir auch so. Der 01. Mai ist der letzte Tag in der Monatsansicht April 2011.  Aber war glaube ich schon immer so, ist das ein Fehler? Wo liegt das Problem?

vg
pod

daniel_hug

  • Freshman
  • *
  • Posts: 35
    • View Profile
Re: Fehlender 1. Mai
« Reply #2 on: April 20, 2011, 11:09:42 am »
Das Problem tritt auch im Januar 2012 auf. Und wahrscheinlich bei allen Monaten, bei denen der 1. ein Sonntag ist.

EDITH hat einen bugreport erstellt.
« Last Edit: April 20, 2011, 11:26:28 am by daniel_hug »

Henry

  • Full Member
  • ***
  • Posts: 159
    • View Profile
Re: Fehlender 1. Mai
« Reply #3 on: April 21, 2011, 05:24:56 am »
Das Problem scheint mir an der Darstellung des Monats zu liegen. Da sich der Mai über 6 Kalenderwochen zieht, ist die Darstellung so nicht möglich.
Wird der 1.Mai eingeblendet, fällt somit der der 30. und 31. Mai heraus. Ich denk dafür wird es so schnell keine Lösung geben. Es sei denn man läßt die Anzahl der dargestellten Wochen dynamisch ermitteln.

 

anything