Author Topic: "Remember me" problem after upgrading to 1.7.4  (Read 2599 times)

artvolk

  • Newbie
  • *
  • Posts: 11
    • View Profile
"Remember me" problem after upgrading to 1.7.4
« on: March 31, 2011, 05:04:52 am »
Good day!

I've upgraded existing installation of FengOffice Community to 1.7.4 (I use official Russian locale) and it seems that "Remember me" is not working. I'm logged out when I reopen the browser.

If any other info about environment\settings is needed -- just let me know.

Thanks in advance!

somewhere2go

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: "Remember me" problem after upgrading to 1.7.4
« Reply #1 on: March 31, 2011, 06:13:05 am »
The same here!

franponce87

  • Administrator
  • Hero Member
  • *****
  • Posts: 1819
    • View Profile
    • Email
Re: "Remember me" problem after upgrading to 1.7.4
« Reply #2 on: April 04, 2011, 03:01:58 pm »
Hello there, we have done some changes in the 1.7.4 version that may cause this problem, but this has already been changed for the next version.

Best regards,
Francisco
Would you like to install Feng Office Professional or Enterprise Edition in your servers? No problem! Read this article!

artvolk

  • Newbie
  • *
  • Posts: 11
    • View Profile
Re: "Remember me" problem after upgrading to 1.7.4
« Reply #3 on: April 05, 2011, 04:35:07 am »
Thanks for the feedback! Looking forward for the next update.

Side note: There is a problem with string length on login screen with Russian localization (the login field title is too long, so it breaks the layout):



Where should I report this?


franponce87

  • Administrator
  • Hero Member
  • *****
  • Posts: 1819
    • View Profile
    • Email
Re: "Remember me" problem after upgrading to 1.7.4
« Reply #4 on: April 11, 2011, 11:22:40 am »
You may use the Mantis Bug Tracker we have installed for these things.

Best regards,
Francisco
Would you like to install Feng Office Professional or Enterprise Edition in your servers? No problem! Read this article!

 

anything