Author Topic: lenteur extrème ....  (Read 3117 times)

caviar

  • Newbie
  • *
  • Posts: 3
    • View Profile
lenteur extrème ....
« on: March 09, 2009, 11:16:16 am »
Salut ...je teste pour la première fois opengoo en local ... ça à l'air pas mal sauf que ça RAAAAMMMEEEE !!! mais alors quelque chose de bien ...
30 secondes pour changer de page ... je pense que c'est pas normal même en utilisant EXTJS comme moteur ... quand même ...
j'ai mis en place l'astuce minify.php
ça ne change rien ... enfin si... les pages s'affichent alors qu'avant ça restant blanc ...
pb opengoo ou chez moi d'après vous ?

PS : la démo en ligne rame pareil :(
thx
@+

oxydum

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Re: lenteur extrème ....
« Reply #1 on: March 10, 2009, 07:49:42 pm »
Bonsoir Caviar,

  Et bienvenue sur OpenGoo. Si ça rame, c'est normal. Ma boule de crystal qui ne me quitte jamais m'indique que tu es sur un 486SX33 avec 128ko de mémoire.
   ::)
  La démo en ligne affiche "chargement..." pendant 5 secondes chez moi, et aucune accélération n'a été installée. Les changements de pages transitent aussi à ce rythme.

  - Vérifie ta ligne adsl par exemple, pour écarter tout risque de virus qui ferait du broadcast.
  - Vérifie que ton navigateur n'a pas de problème de configuration
  - autre piste ?  ;D
Propulsé par OpenGoo 1.5.3 sur Xampp Windows XP SP3

stevanovich

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: lenteur extrème ....
« Reply #2 on: March 17, 2009, 05:15:13 am »
Bonjour,

Même constat chez moi !

Pourtant je développe des applis sur extJs, et je n'est pas ces temps de latence ... (c'est même hyper véloce)

J'ai vu lors de l'install, on précise le chemin en http, ne serait-ce pas mieux de le faire en absolue "/raid1/www/opengoo/" ????

A+

caviar

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: lenteur extrème ....
« Reply #3 on: March 23, 2009, 10:23:01 am »
ben je testais ça sous wamp en local... pis ma machine est récente quand même ... c'est pour ça que je ne comprends pas :(
@+

stevanovich

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: lenteur extrème ....
« Reply #4 on: March 23, 2009, 10:35:54 am »
Essaie avec FireFox !

Puis, après, tente le firebug et firefox, peut-être verras-tu d'ou vient les temps d'attente.

De mon coté, j'attends ~1 seconde entre chaque demande ou action, ce qui correspond à une lenteur lié à extjs et aux différentes requêtes.


 

anything