Author Topic: Mail settings  (Read 4757 times)

tiaan

  • Newbie
  • *
  • Posts: 6
    • View Profile
Mail settings
« on: September 04, 2008, 06:02:46 pm »
Hi ! Can you guys please help me. I have setup e-mails. I seem to be able send 100% but when I want to receive I get he following error.

Email retrieval complete: 0 emails received.<br/><br/>Error checking account 'tiaan@upbeat.co.za': There is no session matching this name (null for default session): NULL

Than x!

ignacio

  • Hero Member
  • *****
  • Posts: 1703
    • View Profile
Re: Mail settings
« Reply #1 on: September 04, 2008, 07:17:44 pm »
It is a bug that will be fixed for next release. Meanwhile you should set DEBUG as true in the configuration file to avoid that error. To do this open the file config/config.php in your OpenGoo's installation and change the line that reads:
Code: [Select]
define('DEBUG', false);to:
Code: [Select]
define('DEBUG', true);
Hope this solves your problem.

tiaan

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: Mail settings
« Reply #2 on: September 05, 2008, 04:15:26 pm »
Hi !

Thanx for the reply. Even though there are some bugs and things to work out with opnegoo, I am still very impressed !

cabeza

  • Administrator
  • Hero Member
  • *****
  • Posts: 1004
    • View Profile
    • Feng Office
Re: Mail settings
« Reply #3 on: September 06, 2008, 04:43:01 pm »
Hey tiaan,
Thank you for your feedback. And please help us by reporting all the bugs you find.
After all, we are still in beta ;)
Marcos