Author Topic: Upload filesize  (Read 2725 times)

marioulli

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
Upload filesize
« on: February 26, 2009, 11:45:47 am »
Hello

I've updated the php.ini like the wiki entry for uploading files with large filesize. But I can only upload files with 8MB equal wathever I define in the php.ini...
Does anybody have a tipp for me?

Thanks for your help.

best regards

Mario Ulli

soomon

  • Jr. Member
  • **
  • Posts: 93
    • View Profile
    • Email
Re: Upload filesize
« Reply #1 on: February 26, 2009, 01:48:43 pm »
do you use any kind of web control panel on your system?

i also had this problem, because mine has several locations where settings for the php.ini are done (and sometimes also set twice).

your maximum size for uploads is not limited by opengoo (at least i can't imagine why it should XD)

do you save your uploads in the filesystem or within the database?

greets,
soomon

marioulli

  • Newbie
  • *
  • Posts: 2
    • View Profile
    • Email
Solved: Upload filesize
« Reply #2 on: February 26, 2009, 05:31:56 pm »
I've found the problem! It was still a missconfiguration in the php.ini file:

The variable post_max_size was set to 8M

I'm so a stupid boy! Thanks to soomon for his answer!

nice evening

Mario

 

anything
anything