Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - artvolk

Pages: [1]
1
Getting Started / Re: "Remember me" problem after upgrading to 1.7.4
« on: April 05, 2011, 04:35:07 am »
Thanks for the feedback! Looking forward for the next update.

Side note: There is a problem with string length on login screen with Russian localization (the login field title is too long, so it breaks the layout):



Where should I report this?


2
Getting Started / "Remember me" problem after upgrading to 1.7.4
« on: March 31, 2011, 05:04:52 am »
Good day!

I've upgraded existing installation of FengOffice Community to 1.7.4 (I use official Russian locale) and it seems that "Remember me" is not working. I'm logged out when I reopen the browser.

If any other info about environment\settings is needed -- just let me know.

Thanks in advance!

3
Good day!

Have you got a chance to fix the issues in 1.5.2?

Thanks!

4
Thank you for the detailed description. I will try to upgrade once more and move database to InnoDB engine. I will let you know if it helps.

Thanks again!

5
Good day!

MyISAM is considered faster on selects (or at least comparable):
http://www.mysqlperformanceblog.com/2007/01/08/innodb-vs-myisam-vs-falcon-benchmarks-part-1/

1.4.2 run smoothly and really fast on my current hardware, does 1.5. have a lot of changes?

I left 1.5 installation with problem on my server to run any tests to help you troubleshoot.

6
Does anybody have the following problems?

Can I help in anyway by gathering more detailed information?

7
I use MyISAM and this seems to be 1.5 related, because 1.4.2 with the same (but not upgraded DB) works good, by the way, I'm not the only one :), here are topics with the same problems

OG 1.5 final act very slow
http://forums.opengoo.org/index.php?topic=2313.0

1.5 final - one user having problem with OG while others don't
http://forums.opengoo.org/index.php?topic=2288.0

8
Good day!

Table `og_project_tasks` has 496 records. Please let me know if you need any other information.

9
Good day!

It seems I have the same problem:
http://forums.opengoo.org/index.php?topic=2298.0

I updated OpenGoo by hand and without any errors during upgrade, but still have problems with "overview" returning "null" if any widget with tasks is enabled.

By the way, browsing and filtering tasks is as fast as for 1.4.2 on your installation? I have very high load on mysql on such pages.

10
One more thing -- browsing Tasks also is very slow, I've reverted to 1.4.2 version -- and it works good.

11
Good day!

I've upgraded 1.4.2 to 1.5 by overwriting files and running /files/upgrade using instructions in readme.txt

The Overview page loads very slow (with high load on mysql) and show only work 'null' at the end if any the following  widgets on the dashboard are enabled:

- Show pending tasks widget:
- Show late tasks and milestones widget:
- Show 'Tasks in progress' widget:

I've set debug to true in config, but still got no detailed error message.

Thanks in advance for any help!

Pages: [1]
anything
anything