Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Daiver

Pages: [1] 2
1
How To's / Re: What can cause a 500 error all of the sudden?
« on: May 31, 2010, 01:28:20 pm »
Yep, we found it. For some reason, permissions on the log file were wrong. I wonder how they got changed :S

2
How To's / What can cause a 500 error all of the sudden?
« on: May 31, 2010, 10:51:45 am »
We've been using Feng for quite some time now at my workplace.

Today, out of the blue, the start page has stopped working. We get a blank page and with Firebug we determined that it is a 500 error.

What can be the probable cause of this?

The only thing we've done is change the password of the FTP user that we uploaded it with.

Pretty clueless with this one...

3
How To's / Workspace and task permissions
« on: February 01, 2010, 01:20:35 pm »
I have a quick question regarding permissions.

Lets say that I have a workspace and there are three people involved in that workspace. I want to isolate the tasks and milestones of those people so that they can only see the tasks and milestones assigned to them and not see oher people's tasks and milestones, as well as their content.

Is this possible with Feng Office and can it be applied to other sections like documents?

4
Feature requests / Re: Dated backups
« on: May 28, 2009, 06:11:16 pm »
I'm running 1.4.1 and it doesn't seem to be working.

Never ran beta, so I don't know if it worked then :S

5
How To's / Re: Changing login screen
« on: May 28, 2009, 05:01:13 pm »
So, we finally got around to doing this. It looks pimp!

Check it out: http://projects.ahlera.com

6
Announcements / Re: OpenGoo 1.4 is out!
« on: May 21, 2009, 01:03:22 am »
This is an incredible application! I've tried BaseCamp and others using a similar approach and this is by far the most promising, in my opinion. Very intuitive, easy and flexible. Keep up the great work!

Been there and done that as well.

OG is way ahead of Basecamp.

7
Announcements / Re: OpenGoo 1.4 is out!
« on: May 19, 2009, 05:26:15 pm »
Congratulations and thank you for the hard work!

8
Feature requests / Re: Notification languages
« on: May 14, 2009, 02:42:48 pm »
Awesome!

Thanks for the reply!

Is there something 1.4 won't be able to do?  ;D

9
Feature requests / Re: Suggestions for contacts
« on: May 12, 2009, 01:14:35 pm »
Here is another way to help! If you are using OpenGoo, and find it useful, you can nominate it for the 2009 SourceForge.net Community Choice Awards.

 ;D

Done!

10
Feature requests / Notification languages
« on: May 12, 2009, 01:12:39 pm »
The OpenGoo email notification system is a key factor in project management.

Currently, notifications are sent in the language of the person that marks a task as completed. This means that if I have a client in France, that client gets a notification in another language, regardless of his language settings.

If we could preserve each user's language setting when sending out email notifications, everyone would be happier =)

11
1.3 final / Re: Error when changing calendar display time range
« on: May 06, 2009, 11:29:48 am »
Thanks, but I think I'd rather wait for 1.4. Not sure I want to mess with my installation :P

12
How To's / Re: How to upgrade?
« on: May 05, 2009, 08:30:50 pm »
Thanks, I'll just wait for the stable release then.

My OpenGoo is pimpin' anyway  8)

13
How To's / How to upgrade?
« on: May 05, 2009, 06:26:55 pm »
I was just reading the documentation and it said that there's an automatic way of doing it and a manual way of doing it. Me, being the lazy guy I am, decided to try the automatic way. I went to the admin panel and it says that there are no upgrades available.

I'm using 1.3.1.

My guess is that since 1.4 is still in beta it doesn't show it as available. Am I correct? Should I just go manual and do it or is something broken?

14
Feature requests / Re: Dated backups
« on: May 05, 2009, 06:17:25 pm »
Cool! Thanks!

15
1.3 final / Re: Error when changing calendar display time range
« on: April 30, 2009, 02:15:16 am »
This is def. a bug. It keeps happening every once in a while. I have to log out and log back in again to get it to work.

Also, exporting a calendar gives me an error, but offers the file for download.

I"m attaching the plain error I get. I'll get to switching to debugging mode tomorrow so I can see what's going on.

Pages: [1] 2
anything