Feng Forum

Support => Older versions => Topic started by: flo2 on August 05, 2009, 07:18:03 am

Title: Automatic Upgrade to 1.5.1 from 1.5 - Exception in AutoLoader
Post by: flo2 on August 05, 2009, 07:18:03 am
Hi,
I upgraded 1.5 to 1.5.1 using the "automatic upgrade" - after that (and clearing my browser cache), I only got this error from OpenGoo:

Code: [Select]
Caught Exception in AutoLoader: exception 'Exception' with message 'Could not find class file for "BROWSER"' in /var/kunden/webs/opengoo/environment/classes/AutoLoader.class.php:105
Stack trace:
#0 /var/kunden/webs/opengoo/environment/classes/AutoLoader.class.php(111): AutoLoader->loadClass('BROWSER')
#1 /var/kunden/webs/opengoo/application/functions.php(33): AutoLoader->loadClass('BROWSER')
#2 /var/kunden/webs/opengoo/application/controllers/AccessController.class.php(170): __autoload('Browser')
#3 /var/kunden/webs/opengoo/environment/classes/controller/Controller.class.php(76): AccessController->index()
#4 /var/kunden/webs/opengoo/environment/classes/controller/PageController.class.php(62): Controller->execute('index')
#5 /var/kunden/webs/opengoo/environment/classes/Env.class.php(173): PageController->execute('index')
#6 /var/kunden/webs/opengoo/init.php(149): Env::executeAction('access', 'index')
#7 /var/kunden/webs/opengoo/index.php(9): require('/var/kunden/web...')
#8 {main}

after manually deleting all files (except upload and config folders) and unpacking all files from the zip again, it works perfect now.