Feng Forum

Support => Older versions => Topic started by: matts on July 10, 2009, 04:43:03 pm

Title: 1.5.2-beta2 edit email account bug
Post by: matts on July 10, 2009, 04:43:03 pm
With 1.5.2-beta2 I'm not able to access the "edit account" page. This was also not possible with 1.4.2

It seems that IE and FF hang when visiting that page.

Any idea ?
Title: Re: 1.5.2-beta2 edit email account bug
Post by: matts on July 10, 2009, 06:55:56 pm
It seems that I only can't access the account page when the account is an IMAP account, POP3 works OK.
Title: Re: 1.5.2-beta2 edit email account bug
Post by: carcam on July 12, 2009, 08:49:20 am
Same issue in 1.4.2
Title: Re: 1.5.2-beta2 edit email account bug
Post by: matts on July 12, 2009, 08:55:22 am
Same issue in 1.4.2

True.

Are you able to receive the IMAP folders and emails anyway ? This doesn't seem to work and I see that IAMP wants to connect on port 995 instead of 993.

It seems that there are people using IMAP when searching the forums.
Title: Re: 1.5.2-beta2 edit email account bug
Post by: ignacio on July 13, 2009, 06:09:45 pm
If you choose to use SSL when setting up the IMAP account you will be asked for a port number. Usually it is 993 but it maybe different on your email server.

--
Edit: Changed 995 for 993
Title: Re: 1.5.2-beta2 edit email account bug
Post by: matts on July 14, 2009, 03:45:52 pm
If you choose to use SSL when setting up the IMAP account you will be asked for a port number. Usually it is 993 but it maybe different on your email server.

--
Edit: Changed 995 for 993

In the database 995 is set for IMAP which is wrong if you ask me.

Even when you change it I see in my mailserver logs that opengoo tries to connect on port 995
Title: Re: 1.5.2-beta2 edit email account bug
Post by: RainerB on July 15, 2009, 04:34:23 pm
Hi,

i try to check this with 1.5 beta3. Although i havn't activated ssl, it tries to use port 993 instead of 25. (/cache/log.php)
But i think this is nonsence.

Checking email says  "Success:Email retrieval complete: 0 emails received."
(There is one mail in the account).
Sending emails works, only the date info is not shown in 24 hout format.
Button "Fetch IMAP folders" does't work. After closing and reopening "edit email account" the correct folder were displayed.


Regards

Rainer
Title: Re: 1.5.2-beta2 edit email account bug
Post by: RainerB on July 15, 2009, 05:06:05 pm
Hi,
i have done some further test and analyse the trafic with Packetyzer and get the following information:

 STATUS "INBOX" ( MESSAGES 1)    
which i think means there is one messages in the imap inbox available.

Regards

Rainer
Title: Re: 1.5.2-beta2 edit email account bug
Post by: ignacio on July 17, 2009, 02:35:52 pm
Seems IMAP was missing the first email. We fixed it for next release.

Thanks.
Title: Re: 1.5.2-beta2 edit email account bug
Post by: RainerB on July 17, 2009, 06:20:38 pm
Hi,

i have switch the account mode to pop3 and send a new emails to the address.
The latest email is allways  ignored.

Date information in email folder  are not shown in 24h format.

Regards

Rainer
Title: Re: 1.5.2-beta2 edit email account bug
Post by: alvarotm01 on July 22, 2009, 05:10:12 pm
Hi,
These issues (24 hr format & latest mail not fetched) are fixed for the 1.5 final version

regards